GoodLayers

GoodLayers supports this item

Supported

This author's response time can be up to 1 business day.

328 comments found.

how do i change the testimonials text colour to white. right now the default is dark and i want to put it on a dark parallax background.

Hi,

You have to create a custom skin in admin panel then you can assign the skin over the wrapper section.

Hope this help :)

Hi, I’m trying move my site from http to https, but there is this resource http://demo.awethemes.com/flawleshotel/wp-content/uploads/2015/02/pattern.png how can i remove it? Thanks

Hi,

Sorry, I think you asked the question on the wrong theme. That theme is Flawless Hotel.

Cheers!

how do i add a url to an icon?

[gdlr_icon type=”icon-facebook” size=”30px” color=”#fff”] [gdlr_icon type=”icon-instagram” size=”30px” color=”#fff”]

Hi,

put ‘link’ attribute direclty.

[gdlr_icon type=”icon-instagram” size=”30px” color=”#fff” link="URL"]

If you have further questions, please submit ticket in our support website. Our dev and supporters are only provide support in there, not here. :(

However, unfortunately, we notice that your support has been expired. In this case, you won’t be able to create new tickets anymore. You can purchase support extension in item page. It will be on the right side : http://take.ms/8Q2Ly ( more info: http://themeforest.net/forums/thread/item-support-picking-up-where-we-left-off/176552 , https://help.market.envato.com/hc/en-us/articles/208191263-What-is-Item-Support- , https://help.market.envato.com/hc/en-us/articles/207886473-Extending-and-Renewing-Item-Support )

Please note that we no longer provide support via this channel anymore(Except bugs report.). It’s all will be conducted via support site only. Please also note that many old customers already renewed their support and we have to be fair with everyone by providing support via support site only.

Hope you understand this.

Do the background videos (of sections on pages) auto-play on mobile devices? I noticed in your Live Demo, it looks like a youtube video waiting to play when viewed in a mobile web browser – kind of defeats the purpose of having it, unless there is a way to specify a static image to appear instead of video on mobile devices. Can you please explain more about this feature? Thank you.

Hi,

Sorry, but the video bg isn’t supported in mobile device, only for PC

Thanks for interest by the way :)

Thanks for the reply. Is there any way to get the video background to default to a specified static image when the site is viewed on mobile devices so that a website could still have the video on the desktop browser? Like, is there a way to custom code that? Or is this a feature you would consider adding?

With so many people browsing on mobile devices and your awesome theme being responsive, it seems almost pointless to offer this Video Background feature without having some alternative option to make it compatible for mobile browsing. Why would anyone bother using it if there’s no cross-platform compatibility solution?

Thank you. Love the theme… just trying to make it work for what we need :)

As from our knowledge and from the ability of the video bg plugin that’s being used. I’m afraid this can’t be done at the moment :(

I just purchased this theme and it doesn’t look anything like what was advertised. I can’t get to the page layout you refer to and when I loaded the theme there weren’t even any placeholders for the top image. I can’t get rid of the name of the theme and it’s like editing a blog on wordpress.org! I am really frustrated! I have managed my own website for over 20 years and I am a web developer. Why don’t you have a place we can contact to ask questions about the set up SINCE ITS NOT AS ADVERTISED!! I WANT MY MONEY BACK!

Hi,

Sorry for the problem. Before moving, please open a ticket and provide wp access so we can check what’s really going on as there’re thousands of customers using this theme without the problem.

If the problem really comes from the theme itself, we’re willing to proceed the refund for you.

Here it’s http://support.goodlayers.com

Hi Guys, This theme is out of date with Woocommerce and no longer works with the latest version, can you up date it? I see that last update Flawless had was 12 months ago!

The theme has not had an update since Feb 2016 and in that time both WordPress and Woocommerce have undergone major updates so I’m sure this is something you need to look at. The new version of Woocommerce was returning an Uncaught TypeError: a.cookie is not a function at HTMLDocument.<anonymous> (cart-fragments.min.js:1) at i (jquery.js.:2) at object.fireWith [as resolveWith] (jquery.js:2) at Function.ready (jquery.js:2) at HTMLDocument.K (jquery.js:2)

I brought this first to Woocommerce’ attention and their response was that the theme was not Woocommerce 3.0 compatible/ready, and the Flawless theme does not say it is WC 3.0 ready either!

I’ve rolled back woocommerce to the earlier version, and its back working fine; so the theme cannot handle the new version of woocommerce?

There is a further issue with the Flawless twitter feed not working correctly on the site see: www.whitefriargrill.ie

further to the reply above; I deactivated all the plugins for the site; updated to the new WC version and tested the site. I use WC to sell gift vouchers on the site with the WC PDF extension so purchasers can get their gift vouchers immediately. The two main issues re-appeared: 1. The download link no longer appears on the checkout / purchase complete page, 2. the pdf vouchers only show the first letter of the name field and the message field when they are downloaded via the email confirmation.

Can you please send wp access + ftp access through the form in this page > http://themeforest.net/user/GoodLayers ?

Please also copy the message into the form as well so we can recognise your case. We will help inspecting directly.

Hi,

I have actually an issue with your theme and an updated of WordPress. I’ve switched from version 4.1.X to 4.7.5 (“old” site) and since this updated, blog is no longer working properly. When you switch pages, items stay the same, it seems others items can’t be loaded (they exist, and on 4.1.X it was working perfectly). I have differents sites with your theme and on the others, all is fine so I don’t understand. Is it a known bug ? I just saw my support time has expired, can you still help me on this bug ? :/ Thanks for reading.

Can you please send wp access + ftp access through the form in this page > http://themeforest.net/user/GoodLayers ?

Please also copy the message into the form as well so we can recognise your case. We will help inspecting directly.

There is a bug with your “new FontAwesome” option in your settings. It does load a stylesheet that purports to be 4.7, but in the stylesheet itself are only 4.2 styles. I just had to load the 4.7 CDN stylesheet for any of the newer icons to show up.

It’s not a bug. We just didn’t put the latest version yet. We will do in the future update. In the meantime, you may use the method you did.

If you have any further questions, feel free to submit a ticket in our support site ;)

Please note that, Right now, all support will be conducted through http://support.goodlayers.com/(Purchase code can be found here : http://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

by
by
by
by
by
by