Discussion on Hook - Superior WordPress Theme

Discussion on Hook - Superior WordPress Theme

By
Cart 1,158 sales
Recently Updated
Well Documented

Pirenko supports this item

Supported

This author's response time can be up to 1 business day.

308 comments found.

Hi, I have the same issue as many before – I can’t update to WP6 since the Hook Framework is outdated. Since I’m out of the support period I can not open a support ticket. When I go to appearance -> update plugins and try to update the Hook Framework it tells me the download has failed “not found”. Could you please help? I would like to stay with this theme since it’s really good… Best, Thomas

If you still need help, please send us a private message (contact form on this page https://themeforest.net/user/pirenko )
Best regards,
Pirenko

after Downloading the update from Prod and applying to Local it worked. Thank you and have a great day!

Ok, great! Have a nice day :)

Hi, the last update doesn’t support WordPress 6, my website suddenly fall down.

Hi,
Thank you for purchasing!
Please update the theme and bundled plugins to their latest versions and you’ll be fine.
Thanks,
Pirenko

this is happened when i update it to the latest version, another note : when i download the new update, the hook frame work is still the old one please update it.

The latest framework can be obtained from your WordPress install under Appearance>Install plugins.
If you still need help please send us a private message using the contact form on this page http://bit.ly/view_profile_tf
Thanks!
Best regards,
Pirenko

Hey! Same issue as above – I had to rollback WP to version 5.9 on two sites. When will the framework be updated?

Hi,
Thank you for purchasing!
The update is available since May 25th.
If you still need help, please open a support ticket here https://support.pirenko.com/
Cheers!

Hi Guys… there is a problem with the Hook Framework and compatibility with Wordpress 6… please can you have a look into it urgently… can’t update my website due to this….thanks!

Email sent :-) Thank you!

Ok, it has been sorted. Thanks!

thanks to you!

Hi Pls why I cant update the hook and WPBakery Page Builder on updates available when click update it will says :

Downloading update from http://www.pirenko.com/theme_plugins/hook/hook_framework.php?prk_version=52&prk_key=sf&prk_domain=http://www.joinpropertynerds.com&prk_theme_id=16278811…

Download failed. Not Found

We only got a support ticket (no private message using the contact form on this page http://bit.ly/view_profile_tf). In any case, we already commented on the support ticket.
Best regards,
Pirenko

maybe your form is not working. even sent you twice message on the contact form.

That is weird, thanks anyway! Let’s proceed using the support forum.
Kind regards,
Pirenko

hello, 1st of all thx for the great theme…

Thank YOU :)

i have one question if i may,.. i am trying to add video to the home page (carousel) but it is not working i have putted the mp4 file and the web and youtube lin but it didnt work

Hi,
For support with any of our themes please open a support ticket here https://support.pirenko.com/
Cheers!

Hi there, hope all is well. We have a logged a question via support.pirenko.com. Cheers

Ok, cheers!

timoki

timoki Purchased

Hi, I was trying to update as usual to the latest theme version (in this case Version 5.1), but when I was trying to upgrade the “Hook framework” I got the error, that the plugin file is empty and hence can’t be installed.

Hi,
Thanks for purchasing!
For support with any of our themes please open a ticket here https://support.pirenko.com/
If you support period is expired and you don’t want to renew, please send us a private message using the contact form on this page http://bit.ly/view_profile_tf
Thanks once again!

PS: this should be fixed now so please the usual update process. Thanks and have a nice day!

Hello there, hope all is well and before I escalate it further to Smash. Submitted a ticket but could see it in My Tickets page.

Firstly, please add in the theme documentation that the Instagram Feed is deprecated and the work around for it – https://www.pirenko.com/instagram-widget-deprecated, it will be very helpful.

Secondly and more pressing, I installed the Smash Balloon plugin. I tried to connect using the Instagram Business profile and clicked the blue button it didn’t work. The alternative was to connect manually with the Instagram Access Token and the User ID, it wouldn’t connect either. Both options show account not connected after loading for ions.

I checked Facebook’s and Instagram’s settings and all seems fine. I removed business integrations, revoked access / reconnected, granted access, did that a million times too.

Have you had this problem before and can you provide a solution, a fix Sir?

Any little helps. Many thanks in advance.

Selecting personal profile in Small Balloon works and not business profile, let us know about the third. Cheers

Ignore everything, it all works now LOL. Thanks you plenty for the theme :)

Ok, great :)

I want to off preloader, please suggest us where option will be there.

Hi,
Thanks for purchasing!
For support with any of our themes please open a ticket here https://support.pirenko.com/
If you support period is expired and you don’t want to renew, please send us a private message using the contact form on this page http://bit.ly/view_profile_tf
Thanks once again!

The new april 24 update doesn’t support new PHP or wordpress 5.6 (row height doesn’t work). Please help!

Hi,
Thanks for purchasing!
I don’t have any similar report so it must be a conflict with another plugin.
Anyway, for support with any of our themes please open a ticket here https://support.pirenko.com/
If you support period is expired and you don’t want to renew, please send us a private message using the contact form on this page http://bit.ly/view_profile_tf
Thanks once again!

Hello Pirenko, we’ve done much work on this theme over the years. My support contracts have run out. The errors point to the Hook Framework plugin …/inc/php files. Sorry I don’t have the specfic ones now. I rolled back the PHP to remove the errors from the page. The wordpress 5.6 ignores the “full height” setting on the rows. I hope you can figure this out. It is always a struggle to keep up with the auto server updates.

Hi,
Please read my previous message carefully. You don’t need to renew support. Just reach me through http://bit.ly/view_profile_tf
Anyway, that option still seems to be working fine.
Kind regards,
Pirenko

Hello Pirenko! I hope you are doing great :)

I know my support is expired, but I hope you don’t mind me asking… I updated the theme recently (some weeks ago), all seemed to be working perfectly, nice and smooth, but today I realized that the buttons images of slider in portfolio aren’t visible and I don’t know why, they are there but just not visible, checked the layout, the plugins, everything seems fine, but can’t understand what has changed… if it has to do with the theme update or with wordpress itself… I would appreciate very much any advice. Thanks! Here I leave you a link to one of my portfolio pages: http://www.godisaglitch.com/portfolios/3d-art-experiments/

Have a nice day!

Hi,
Thanks for purchasing!
For support with any of our themes please open a ticket here https://support.pirenko.com/
If you support period is expired and you don’t want to renew, please send us a private message using the contact form on this page http://bit.ly/view_profile_tf
Thanks once again!

Hello Sir, How to update the theme?Is there any issue? I saw you made a new version. The website (https://dimedlogistics.com/) is not showing And I am using Wordpress Version actuelle : 5.6 Thanks for your prompt reply

Hi,
Thanks for purchasing!
For support with any of our themes please open a ticket here https://support.pirenko.com/
If you support period is expired and you don’t want to renew, please send us a private message using the contact form on this page http://bit.ly/view_profile_tf
Thanks once again!

Hi, I have updated to the newest version of the hook themes easily, but I cannot update the hook framework (haven’t been able to ever, actually) and now that WordPress 5.6 has come out I can’t use it because of incompatibilities with hook framework version 1. I no longer have support so could not contact you directly and do not but think I should have to buy support in order to update your plugin. Please advise.

Hi,
Thank you for reaching us!
We just replied to your email. Cheers!

Dear staff, my agency bought the theme for a client in 2018. However, the license is tied to the address where the site was developed before being moved to its domain. Our agency would like to get in touch with you to understand how to proceed. Today we need to update the “Hook Framework” component and the update fails. Thank you in advance

Hi,
Thanks for purchasing!
For support with any of our themes please open a ticket here https://support.pirenko.com/
If you support period is expired and you don’t want to renew, please send us a private message using the contact form on this page http://bit.ly/view_profile_tf
Thanks once again!

Just saw your update notification brother, wanted to touch base and send my safe and sound best Pirenko heading towards 2021 (wow already?

Hello my friend!
All good here, thanks! I hope you are doing well too :)
Feel free to email me any time.
Cheers and stay safe!

Hello, with last update the buttons images of slider in porfolio are very small, is posible made more big without crop? http://www.pinguinotorreblanca.com/trabajos_pt/las-llaves-para-reabrir-el-pequeno-comercio/ TIA

Hi,
Thank you for purchasing!
I just checked that link and it seems to be fine (the same as before). Is it ok now?
Cheers!

Hey, I really love this theme, it’s just clean and good :)

However, since some of the last updates you changed the way of including the footer template. With the new way it’s impossible to me to overwrite the footer template in my child theme. I created the same folder and file, but always the file of the parent theme is used. I also included the “include_once” to my child themes functions.php without any effect. Could you please drop me a hint how I can overwrite the template-footer.php with the one of my child theme? Thanks a bunch in advance. Best, Thomas

You are welcome!

One small addition: If you’d wrap those functions in a if function exists statement, one would not need to exclude them from the hook and re-insert them. Maybe you want to change that in one of your next updates :) Thanks again for the hint, took me a bit but could figure it out with that information.

Hi,
The latest theme version has that “if statement” already. Cheers!

Hi, I know my support is expired but I just updated the theme to the latest version and suddenly my website isn’t fully working anymore. It keeps hanging on the slider so I don’t see any content. It looks like it is only happening on the child theme but I didn’t change things. Just updated the theme. And also the plugins.

Thanks. Jeff

fixed it! no worries. It had to do something with the header.

Hi Jeff,
OK, good! Thanks for letting me know. Have a great day!

Hi Pirenko,

I know my support expired but my page moved to a different domain, and now my updates don’t work anymore. I tried logging in to support.pirenko.com but have not found a way to transfer the licenses. Is there anything I can do to transfer the license to another domain?

Thanks, Best,

Atti

Hi,
In that case please send me a private message and include a link to the licensed URL (contact form on this page https://themeforest.net/user/pirenko )
Cheers!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey