Mymoun

Mymoun supports this item

Supported

66 comments found.

i installed your theme and got Notice: Undefined index: host in DatabaseConnection_mysql->__construct() (line 37 of /home/dbname/htdocs/includes/database/mysql/database.inc). Can you advice what to do here ?

and i ran into the next problem, when try to login to the admin area, there is the message: The requested URL /user was not found on this server. i installed the fresh installation together with the demo db.

Could you advise how to solve this ? thx…

Skype aaronyangtw

Hi,
Please edit the file “settings.php” and replace the connection details by yours.
Thanaks

jcobo

jcobo Purchased

Hello, we cannot update the logo, something goes wrong. And there’s a permanent error about flickr. I have contact you many days ago and no answer. Please it is urgent!!!!!!

jcobo

jcobo Purchased

Hello in the admin/appearance/settings/metroblocks you can normally chose the font you want to use, (Font family to used on body/paragraphs ) I put Lobster and nothing change. I write you many days ago to ask you for support with this, I have no answer. Please can you tell me how to change the font?

thank you in advance

lexusdesign

lexusdesign Author Team

We have now a dedicated support forum http://support.webdevia.com, pleas go there and all of your questions

I contacted you weeks ago with a question (which is solved in the mean time) but I still have other questions. Your support forum seems to be down? There is a bug in the logo, it doesn’t appear and I get error messages when I try to save theme settings. Can you please contact me?

lexusdesign

lexusdesign Author Team

We have now a dedicated support forum http://support.webdevia.com, pleas go there and all of your questions

Hey, I contacted you a few weeks back and haven’t received a response. We’re having the same issue as bjorndeclerck above in comments. Any resolution?

lexusdesign

lexusdesign Author Team

We have now a dedicated support forum http://support.webdevia.com, pleas go there and all of your questions

I was also not able to set a logo for the website. The theme does not display any logo.

OK. I have replied by email.

is there already any news about the logo and the MD Slider?

lexusdesign

lexusdesign Author Team

We have now a dedicated support forum http://support.webdevia.com, pleas go there and all of your questions

OpenSpark

OpenSpark Purchased

We are seeing this error when checking out with Drupal Commerce

EntityMalformedException: Missing bundle property on entity of type node. in entity_extract_ids() (line 7924 of /srv/bindings/bddbc2b6cfd74474a755e1468289e743/code/includes/common.inc).

Others have had similar errors referencing the common.inc file. Can you please provide the patch? I posted in your support form last week (http://support.webdevia.com/forums/forum/metro-blocks-multi-purpose-drupal-theme/) but you haven’t responded.

by
by
by
by
by
by