Discussion on Native - Stylish Multi-Purpose Creative WP Theme

DFDevelopment

DFDevelopment supports this item

Supported

This author's response time can be up to 1 business day.

1063 comments found.

I’ve noticed the map marker for my maps has disappeared. Updated theme to latest version still the same. I’ve seen other comments with the same issue. Can you post a fix – thanks!

Hello Martian-media!

We already fixed map issue in current theme version. Please make sure you have cleared server and browser cache.

Could you please submit a ticket in our support center and let us check the site and map? Please do not forget to provide us with the WP access details and link to the site.

Best regards,
DFD Support Team

Thanks for such a quick response! The cache was the problem. Thanks so much for you help and for such an amazing theme :)

Thank you for attention to our theme and feedback!

Glad to know the issue is solved!

Best regards,
DFD Support Team

Hi, the website i’m developing is http://www.dammgood.com.au/gallery

However when i create the gallery page, it’s pulling up settings and showing up sidebars which i don’t want. I can’t seem to figure out how to display the images, it’s pulling up “galleries” like an album. I just want a standard gallery to display item.

Can you kindly assist? Thanks, Brian

Hello Brian!

It seems you are referring to Gallery archive page, please adjust the styling of this page in Theme Options > Gallery Options > Gallery archive page options. You will see only featured images of your gallery items on this page.

Best regards,
DFD Support Team

brianfoong

brianfoong Purchased

Hi, I do not want to have multiple galleries. I just want to display the main gallery items upfront on the page but i can’t seem to find the option for this. How do i redirect the gallery button to do this? Thanks, Brian

There is no option to display images from single gallery on gallery page. You can try Media grid module (http://prntscr.com/m7ohvt).

Best regards,
DFD Support Team

unknown_gk

unknown_gk Purchased

Hello, The contact form were working fine and all of a sudden either the message is sent without going anywhere OR by showing me this error: Validation errors occurred. Please confirm the fields and submit it again. even though everything is filled in and in correct way. Please let me know what is the issue.

Hello Unknown_gk!

We recommend you to check email sending with the hoster as we haven’t added any changed to the contact form module. Probably you have started to use new plugin which also could cause the issue you have faced with.

Could you please submit a ticket in our support center and let us check the form? Please do not forget to provide us with the WP, FTP access details and link to the site.

Best regards,
DFD Support Team

by
by
by
by
by
by