Discussion on The Ark | WordPress Theme made for Freelancers

Discussion on The Ark | WordPress Theme made for Freelancers

Cart 17,391 sales
Recently Updated
Well Documented

FRESHFACE supports this item

Supported

This author's response time can be up to 1 business day.

2253 comments found.

Hi! Is it possible to optimize js loading? The Fresh Framework JS has very high execution times in Google PageSpeed.

Hi marianssen!

Please send a message through this link with the details.

Thanks and cheers! :)

Last days, I have mail problem. Contact form didnt work. Can you help?

Hi savas-sahin!

Please send a message through this link with the details.

Thanks and cheers! :)

arktheme.com is down!

solved in support ticket

Why is the demo site offline?

Sorry but i have always your site offline https://snipboard.io/Cm1J9b.jpg

Hi samisam!

Looks like an issue with the browser itself, please try above link in another browser/computer, it should be fine there. Or try fully flushing your cache, delete domain policies at the bottom of chrome://net-internals/#hsts and restart the browser. If you would like further help with this, please send a message through this link.

Thanks and cheers! :)

bayffm

bayffm Purchased

today I did new installtion on new wordpress settings. Loading time is extremly slow. Tried on 2 different server. Any idea why? all pictures from demo content not instlalled either. thanks

Hi bayffm!

Please send message with details, site URL and login if necessary through this form.

Thanks and cheers! :)

Hi, is there anyway to boost the speed for the theme? We tried quite alot of wordpress related methods, but still facing the issue of of slow LCP (Largest Contentful Paint) on the website. Just want to get some ideas/direction to work on for the theme related part of the issue.

thanks

Hi greentealeaf!

Please send a direct message with your site URL here.

Thanks and cheers! :)

skop81 Purchased

Hi guys,

I hope you are well! So, I’ve to ask you a litte question: I’ve to remove one filter from portfolio filtering without remove the tag into the portfolio page.

https://snipboard.io/MhKvGC.jpg

Is there a way to do this?

Many thank’s! :)

Hi skop81!

All filters are loaded automatically based on all tags. You could easily hide the button with custom CSS though. If you would like the code for this, please send site URL through the profile page.

Thanks and cheers! :)

skop81 Purchased

Hi Fresh!

Many thank’s for your reply. I’ve sent you an email!

Cheers! ;)

solved via support ticket

Everything is fine but blog breadcrumb isn’t work well. The first item is home page and the second is, blog category, and the last one is single post title. I use blog as abc.com/blog but the first item didnt blog.

Thank you too, you will receive a response soon.

Dear, are there any progress? :)

solved via support ticket

Hello, I need to know how to display “RELATED POSTS” for the current single post.

Hi ketedy!

Replied via your support ticket.

Thanks and cheers! :)

Ark 1.62 not available for download as kit standalone…

Hi cursuriccse!

Envato had issue with their file server so it was not possible to update the standalone kit during that time. This has since been resolved but they still need to review and approve it, shouldn’t take too long though. Thank you for your patience.

Thanks and cheers! :)

update: it’s approved now :)

I find this line : <guid isPermaLink=”false”>http://demo.arktheme.com/construction/?page_id=8</guid>

but demo.arktheme is unavailable .. my website is very very very slow … is there a chance that this os due to the guid permalink parameter ?

Hi pootchi7!

There was an ongoing maintenance at the time but all services are now fully working. Thank you for your patience and understanding.

Thanks and cheers! :)

Support and Ark Main web is down, please help!

Hi divad771!

There was an ongoing maintenance at the time but all services are now fully working. Thank you for your patience and understanding.

Thanks and cheers! :)

Site is very slow, Siteground Support says is due to Fresh Framework Plugin, internal tests shows also this is the issue.

Hi divad771!

There was an ongoing maintenance at the time but all services are now fully working. Thank you for your patience and understanding.

Thanks and cheers! :)

The Live Preview button on the page https://themeforest.net/item/the-ark/19016121 does not work

Hi st78_78stas!

There was an ongoing maintenance at the time but all services are now fully working. Thank you for your patience and understanding.

Thanks and cheers! :)

Hello, I am trying to contact you through the support link, but your website is down. I installed the template in a temporary domain and now that I migrated the website to the definitive server I cannot create pages in Elementor, it never loads and shows the message “Content area not fount in tour template”. I am using the Ark child template.

I found an error in the license activation tab, on the dashboard of the Theme, which I think is the origin of the problem:

object(WP_Error)#14031 (3) { ["errors"]=> array(1) { ["http_request_failed"]=> array(1) { [0]=> string(59) "cURL error 28: Connection timed out after 5000 milliseconds" } } ["error_data"]=> array(0) { } [additional_data array(0) { } }

Maybe I need to reactivate the template license in this domain, but there is not option for that.

I hope you can help me

Hi felipesilvah!

There was an ongoing maintenance at the time but all services are now fully working. Thank you for your patience and understanding. Please try it again and if you still experience the above error message, please use the profile page contact form.

Thanks and cheers! :)

Site very slow, impossible to contact the support, or to access documentation because the website is not available… very disappointed

Hi pootchi7!

There was an ongoing maintenance at the time but all services are now fully working. Thank you for your patience and understanding.

Thanks and cheers! :)

Hi, with the latest theme installed, when I tried to switch from default wordpress editor to Fresh Builder, all the content can’t be seen at the backend (while it’ still visible at the front end).

What could be the reason? Now the content can’t be edited any more before of this issue

Screenshot: https://im.ge/i/FFsnc0

Cache cleared.

Please advise. thanks

Hi greentealeaf!

Please send link through here.

Thanks and cheers! :)

Update 1.61.0 resolved the critical error, but now the buttons and images elements do not work. Existing buttons and images disappeared, and when we try to add/edit them no options appear at all. Anyone else encountered similar issues?

Hi seanhylim!

There are no reports of any other outstanding issues. Please try clearing both caches in WP-admin > Ark > Dashboard > System Status. If that won’t help please send a direct message via profile page with site details.

Thanks and cheers! :)

Resolved, thanks!

Perfect, thank you too!

another error….

Current plugin: Fresh Framework (version 1.61.0) PHP version 7.4.30

Error Details

An error of type E_ERROR was caused in line 39 of the file /home2/focusat/public_html/wp-content/plugins/fresh-framework/framework/themes/builder/class.ffThemeBuilderElementFactory.php. Error message: Uncaught Error: Class ‘ffElSimpleDivider1’ not found in /home2/focusat/public_html/wp-content/plugins/fresh-framework/framework/themes/builder/class.ffThemeBuilderElementFactory.php:39 Stack trace: #0 /home2/focusat/public_html/wp-content/plugins/fresh-framework/framework/themes/builder/class.ffThemeBuilderElementManager.php(71): ffThemeBuilderElementFactory->createElement(‘ffElSimpleDivid…’) #1 /home2/focusat/public_html/wp-content/plugins/fresh-framework/framework/themes/builder/class.ffThemeBuilderManager.php(393): ffThemeBuilderElementManager->addElement(‘ffElSimpleDivid…’) #2 /home2/focusat/public_html/wp-content/plugins/fresh-framework/framework/themes/class.ffSystemEnvironment.php(261): ffThemeBuilderManager->addElement(‘ffElSimpleDivid…’) #3 /home2/focusat/public_html/wp-content/plugins/ark-core/bootstrap/pluginClass.php(25): ffSystemEnvironment->enableThemeBuilder(Array, Object(ffCollection)) #4 /home2/focusat/public_html/wp-content/plugins/fresh-framework/framework/core/class.ffPluginAbstract.

Hi cursuriccse!

Unable to reproduce this one, please send profile message with details. Could be happening only on your installation. Make sure you are not somehow missing this file on your server:

.../wp-content/plugins/ark-core/builder/elements/Dividers/SimpleDivider1/class.ffElSimpleDivider1.php

Thanks and cheers! :)

Update 1.61 installed and framework page builder interface is back! thank you

Hi Starvelo!

That is great, thank you for your confirmation.

Thanks and cheers! :)

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey