Laborator

Laborator supports this item

Supported

This author's response time can be up to 2 business days.

2953 comments found.

Hi Laborator,

We are experiencing an issue while dealing with Subscription with feedburner. It gives an error stating The feed does not have subscriptions by email enabled.

It would be really very helpful If you will provide us any documentation on it or answers the following questions:

- Can you please guide us how I can get this done when someone wants to get register? - Is there any way in feedburner to design a newsletter template to send all the subscribers? - Can we export all the subscribers list? - What we know about google feed burner that we can use it to feed our posts but I am not sure about its functionality for Subscriptions. Is it a good idea to use google feed burner for subscriptions?

Your prompt response would be highly appreciated.

Thanks

Hi fahadshakeel,

We use comments section of the theme only for a pre-sale questions.

If you need our support, please just write a ticket on our external support system and our support team will assist you.

Take me to item support >

Kind regards,
—Ylli

Can we upgrade to wordpress 4.7 or thme will not work ?

Hi there,

Our latest Kalium update supports Wordpress 4.7 :)

Kind Regards,
—Ylli

This is a discussion about oxygen non kalium

Upps sorry please.

Yes you can update Wordpress on Oxygen too. You will not have any problems.

Kind Regards,
—Ylli

I heard about the Revolution Slider vulnerability issues. Though it’s no longer vulnerable, I just wanna be on the safe side. Can I remove the RS plugin if I buy your theme? I don’t really need a rolling header.

Also, is there a way to make a subscribe to newsletter pop up? Like when customer is new or about to close the window then a pop up appear offering subscription.

Hi popnicute,

We update Revolution Slider plugin to the latest version available regularly on each update of the theme.

When you install our theme you can leave deactivated or delete this plugin for sure :)

This can be achieved by any plugin that offers this functionality.

Kind regards,
—Ylli

dwbsrl

dwbsrl Purchased

Hi, how to use icons in text block ?

Hi dwbsrl,

We use comments section of the theme only for a pre-sale questions.

If you need our support, please just write a ticket on our external support system and our support team will assist you.

Take me to item support >

Kind regards,
—Ylli

Hello,

During checkout it sometimes happens that my clients need to fill in the invoice number in the field ‘invoice number’. They can’t complete their order unless they add the number. Can’t seem to fix this bug and I can’t reproduce it myself. Is this familiar to you and how can I fix this?

Thanks in advance!

Hi there,

We use comments section of the theme only for a pre-sale questions.

If you need our support, please just write a ticket on our external support system and our support team will assist you.

Take me to item support >

Kind regards,
—Ylli

Hi, can you please ​look into tickets #981967 ​and #982001, I cannot post anything new on the support page as I’m being given an error message, and I’ve been waiting for weeks (because of the holidays) for you to look into these. If you have closed them, please re-open and see my comments there. Thanks a lot.

Hi astridlowe,

I was talking with Ylli about your ticket, I will get back to you as soon as we can, today.

Kind Regards,
Art

Thank you, Art. I’ve replied to you on ticksy.

lovaka

lovaka Purchased

Hi, how can I put my website in maintenance mode? I don’t want anyone to see my site before it’s done. Before i had Kalium which has a great feature for this. Maybe you can recommend a compatible plugin?

Hi lovaka,

If you need further support please contact us on our support page ‪https://laborator.ticksy.com‬ as we don’t use email for support tickets.

Kind Regards,
—Ylli

boerewors

boerewors Purchased

Any plans to release an update soon?

Hi boerewors,

We are planning an update within a month, we need to make all the plugins up to date and fix some reported bugs so we hope it will be online within a month.

Kind Regards,
Art

HI Laborator,

Whether this themes can be used to email subscription? or should use additional plugin?

Thank you

Hi fendywijaya,

Unfortunately the theme doesn’t have any email subscription included.

Kind Regards,
Art

Hi, I have installed the theme v4.1. But the visual composer is not working. I am unable to find my existing page setting on the visual composer, On the plugin installer page it is showing “Required Updated”. The Revolution slider also showing “There is an update available”. But I cannot update any of this plugin. As it is pre-packaged with your theme, Please give some instruction How can I update them. Thank you in advance.

Hi mm_sohel,

Can you please post on our support forum with the account you bought the theme, this way we can verify that you’re a real customer as we do not offer support to users who doesn’t have “Purchased” badge.

Kind Regards,
—Ylli

lycaena

lycaena Purchased

i’ve been experiencing this error so far: the Add to Basket button is disabled for variable products on the English version of my wordpress website, when instead everything works on the Italian version. The below error code I got from Google Chrome which i have no clue how to fix or avoid..any help or hints would be really appreciated..

Uncaught TypeError: Cannot read property ‘length’ of null at e.isMatch (add-to-cart-variation.min.js?ver=2.6.12:1) at e.findMatchingVariations (add-to-cart-variation.min.js?ver=2.6.12:1) at HTMLSelectElement.<anonymous> (add-to-cart-variation.min.js?ver=2.6.12:1) at Function.each (jquery.js?ver=1.12.4:2) at a.fn.init.each (jquery.js?ver=1.12.4:2) at HTMLFormElement.e.onUpdateAttributes (add-to-cart-variation.min.js?ver=2.6.12:1) at HTMLFormElement.dispatch (jquery.js?ver=1.12.4:3) at HTMLFormElement.r.handle (jquery.js?ver=1.12.4:3) at Object.trigger (jquery.js?ver=1.12.4:3) at Object.a.event.trigger (jquery-migrate.min.js?ver=1.4.1:2) e.isMatch @ add-to-cart-variation.min.js?ver=2.6.12:1 e.findMatchingVariations @ add-to-cart-variation.min.js?ver=2.6.12:1 (anonymous) @ add-to-cart-variation.min.js?ver=2.6.12:1 each @ jquery.js?ver=1.12.4:2 each @ jquery.js?ver=1.12.4:2 e.onUpdateAttributes @ add-to-cart-variation.min.js?ver=2.6.12:1 dispatch @ jquery.js?ver=1.12.4:3 r.handle @ jquery.js?ver=1.12.4:3 trigger @ jquery.js?ver=1.12.4:3 a.event.trigger @ jquery-migrate.min.js?ver=1.4.1:2 (anonymous) @ jquery.js?ver=1.12.4:3 each @ jquery.js?ver=1.12.4:2 each @ jquery.js?ver=1.12.4:2 trigger @ jquery.js?ver=1.12.4:3 e.onFindVariation @ add-to-cart-variation.min.js?ver=2.6.12:1 dispatch @ jquery.js?ver=1.12.4:3 r.handle @ jquery.js?ver=1.12.4:3 trigger @ jquery.js?ver=1.12.4:3 a.event.trigger @ jquery-migrate.min.js?ver=1.4.1:2 (anonymous) @ jquery.js?ver=1.12.4:3 each @ jquery.js?ver=1.12.4:2 each @ jquery.js?ver=1.12.4:2 trigger @ jquery.js?ver=1.12.4:3 e.onChange @ add-to-cart-variation.min.js?ver=2.6.12:1 dispatch @ jquery.js?ver=1.12.4:3 r.handle @ jquery.js?ver=1.12.4:3

lycaena

lycaena Purchased

This might be a little more clear actually:

Uncaught TypeError: Cannot read property ‘length’ of null at VariationForm.isMatch (add-to-cart-variation.js:453) at VariationForm.findMatchingVariations (add-to-cart-variation.js:436) at HTMLSelectElement.<anonymous> (add-to-cart-variation.js:325) at Function.each (jquery.js:2) at jQuery.fn.init.each (jquery.js:2) at HTMLFormElement.VariationForm.onUpdateAttributes (add-to-cart-variation.js:297) at HTMLFormElement.dispatch (jquery.js:3) at HTMLFormElement.r.handle (jquery.js:3) at Object.trigger (jquery.js:3) at Object.jQuery.event.trigger (jquery-migrate.js:633)

lycaena

lycaena Purchased

more in depth this should be the error:

/** * See if attributes match. * @return {Boolean} */ VariationForm.prototype.isMatch = function( variation_attributes, attributes ) { var match = true; for ( var attr_name in variation_attributes ) { if ( variation_attributes.hasOwnProperty( attr_name ) ) { var val1 = variation_attributes[ attr_name ]; var val2 = attributes[ attr_name ]; if ( val1 !== undefined && val2 !== undefined && val1.length !== 0 && val2.length !== 0 && val1 !== val2 ) { match = false; } } } return match; };

Hi lycaena,

Please make sure that you are using latest version of Oxygen first. Our latest version for the moment is 4.1.

If you are using version 4.1 and you still have problems then please send us the URL where this problem is happening.

On this comments section of the theme is very difficult to help you because we need your Wordpress and FTP credentials and this thread is public.

That’s why we handle support on an external forum. But you need to renew your support subscription to be able to post there.

If you still need support, please just write a ticket on our external support system and our support team will assist you.

Kind regards,
—Ylli

SSL does not work as expected. Many places in this theme use absolute paths. Fontello and glpyhicons for example are not compatible with any CDN.

Hi creativenaut,

Thanks for providing this information. I just added your comment on our to-do list and we will try to fix this problem on our next theme updates :)

Kind regards,
—Ylli

Hello,

Can I use your theme with a boxed layout?

Thank you

by
by
by
by
by
by