ThemeSphere

ThemeSphere supports this item

Supported

2038 comments found.

I’m having trouble with duplicate images on posts. I only want it displayed as a thumbnail because the featured image gets cropped on the post. How can I remove Featured Image from Post and only display as thumbnail? http://dixietrace.org/2017/10/16/sunshine-field-trial-club/

Hey,

You can disable it from Theme Settings > Page/Post Settings > set “Show Featured” to No and save settings. This will disable the featured image on single posts. For further support, please create a topic at our Support Forums.

Cheers.

I’ve been trying to sign up for the forum. I’ve filled in my purchase code and it states that an account has been made and a confirmation email has been sent to my email. That confirmation email never came, and when I use the ‘lost my password’ option (which I’ve done twice) they keep saying they’ll send the email, but I haven’t received anything on my email either. I have checked the spelling of my email, and I’ve checked the spam folder and nothing’s there.

Hey,

Please send us an email via this contact form with your purchase code and we’ll get it sorted manually.

Thanks.

sanslan

sanslan Purchased

Hi. I have purchased this beautiful theme.Default there are 5 posts in main slider.How can i change the count?

Hey,

If you’re using the default slider, the posts for it can be adjusted. When you add/edit your homepage, it has the option under “Page Options” for “number of slides”. If you still need further assistance, please register and create a topic at our Support Forums.

Thanks.

Grey557

Grey557 Purchased

Здравствуйте. Отличная тема! Хотели бы уточнить – будет ли обновление для Wordpress 4.8.X? Спасибо!

Hi,

Sorry we don’t speak russian so we used a translator. It already works with latest version so you can continue using it. If you’re experiencing any issues, please create a topic at our Support Forums.

Thanks.

Can I using theme for Wordpress 4.8?

Hey,

Yes, the theme can be used with WordPress 4.8.x.

Thanks.

ph1x

ph1x Purchased

Hello guys,

After I updated your theme to its last version I get “http error” every time when try to upload а picture. It doesn’t matter picture’s file format, it doesn’t matter if I try while Im in the post or while I’m in Media.

I tried the following solution without success. I disabled all the plugins except Bunyad plugins and Sphere Core. PHP memory_limit is set to 256MB. After this changes the problem still exist.

Any help will be appreciated. Thank you in advance!

Hey,

First try to upload a small JPEG image (example 800×800 with a size less than 500kb0. Then try asking for error logs from the webhost. Further, ask your webhost to look into upload_max_filesize , post_max_size, max_execution_time, max_input_time to see if there’s reasonable limit. For further support, please create a topic at our Support Forums.

Thanks.

Hello

if i want to create 2 post type like 1) City 2) Airport

A) is it possible post type City have a criteria for review different from post type Airport ? like City will have 3 criteria rating : Safety, Clean, Public Transportation and Airport will have : Lounge, Customer Service, Luxury ?

B) is it possible for users to create a different review for each criteria i put on City / Airport post type ? like, if City have topic TOKYO, user who visit Tokyo page, will able to add different story and add different rating for criteria Safety, Clean, Public Transportation ?

C) If i have Topic/post call TOKYO on post type City, is it possible in that TOKYO page, i put lot of information and show all summary rating from all criteria i set (Safety, Clean, Public Transportation), and when i try to access one of criteria like Safety it will go to page that show all rating and review for Safety in Tokyo ?

Thanks, i hope it clear enough :)

Hi,

I’m having a theme conflict with my custom permalinks, the plain “ugly” ( /?p=123 ) are not redirecting to the custom structure automatically.

As soon as I change the theme to one of wordpress defaults, the redirecting works.

Any suggestions what script could be preventing from redirecting properly?

Using SmartMag Version: 2.6.2.

Thanks in advance.

UPDATE: All my custom post types are redirecting but POST is not.

Found the culprit. Thanks.

Hello,

Is this template compatible with elementor builder?

Thanks!

Hey,

Sorry we haven’t tested it with Elementor builder. But for building the home-page like in demos, our page builder will have to be used.

Thanks.

Is there an option for 2 sidebars instead of 1?

I would like to have a right and left sidebar + the content in the middle,

Also, I would like to have full wide layer with these 3 sections.

I am willing to pay for customization.

RTL version

Thanks!

Hi,

SmartMag doesn’t support multiple sidebars. But we can note it down in feature requests and consider it for future. Can you clarify if you’re looking for an option like this for all site (including article/single posts) or only for home-page and category listings? Any example sites?

Thanks.

I have quite a lot of sites running different themes on my server. Earlier today, the only site running SmartMag gives me a blank screen. Has there been a Wordpress update that may have caused this? or a plugin conflict maybe? I personally have not updated that site for a while, but sometimes Wordpress does automatically update itself sometimes. I now find the site has the white screen of death for no apparent reason.

Strange thing now though… the social media icons in the top-left of the site are no longer horizontally in line with each other, they are lined up vertically now. I have not changed anything else on the site since they last displayed correctly. Is anyone else getting this issue?

Hey,

The Revolution Slider plugin issue might be related to PHP7 as it can cause issues under that sometimes. As for Social Media icons, since WP 4.8.x, text widget behavior has changed. You will have to change the Text widget in top header area to “Custom HTML” widget. If you still need further assistance, please register and create a topic at our Support Forums.

Cheers.

Hi

Thanks for getting back to me with your advice. Yes, changing to Custom HTML fixed the social media icon issue.

I did a while ago upgrade PHP to 7.1 on my server. However, Revolution Slider works fine on other sites with different themes using it. There is some conflict specifically with my site running SmartMag only. It’s not an urgent thing, but the conflict seems to be with the theme or one of the plugins that ship with the theme. I can live without it on this particular site, but if its a bug, I would personally investigate it further if I were you.

I do get the message…

“This theme recommends the following plugin: Revolution Slider (Optional).”

I would prefer to see it working than not to be honest. It works on all other sites on the server.

Regards

Good morning, I have an issue while sharing link with whatsapp: when I paste the link in whatsapp’s chat the featured image of the article does not appear anymore Is it possibile to have a clue if this depends on the theme (with links coming from sites with other wordpress themes the icon appears properly…)

Is it possibile to receive a reply from ThemeSphere even if the behaviour is not SmartMag’s responsability? Thank you in advance

Hey,

First of all, if you multiple plugins related to “Open Graph” installed along with “WordPress SEO” – disable all the other open graph plugins and clear caches. For further support, please create a topic at our Support Forums.

Cheers.

I already have a full site with content but want my magazine to look like the “Life.Style” – how do I go about that? I can’t figure out how to customize my site to look like that. Do I need to import the demo?

Hey,

You can use the demo importer but choose to import just settings (explained here – important step 5). For further support, please create a topic at our Support Forums.

Thanks.

Hello, Our site oneindiaonepeople.com uses this theme and has been running fine till date. However, the home page crashed a few days ago and it is showing unavailable in the backend. Can you please help. Also we are not able to update the blocks of the page builder. Thanks for the help :)

Hey,

If the home-page “crashed” the only way that can happen is if someone modified it or MySQL crashed. Please ask your webhost to restore from a backup or fix your MySQL database. For further support, please create a topic at our Support Forums.

Cheers.

Hello, Before buying this theme i want know about editing in theme file. Can i make changes on blog posted date? I want to show last update date instead of posted date. Is it possible, if yes how?

supcorp

supcorp Purchased

How do you set the header Ad, I don´t see it on the theme settings, no even the demo picture.

Hey,

If you’re looking to setup the ad on the right side in the header, please refer to Header setup (scroll to “Adding Advertisement” heading).

If you still need further assistance, please register and create a topic at our Support Forums.

Thanks.

myuption

myuption Purchased

Hello! I was checking the latest demos. Is it possible to switch from the Classic theme into one of the new versions? Is there a tutorial or documentation for this?

Thanks!

Hey,

You can just select the skin from Theme Settings Style section and run “Regenerate Thumbnails” plugin. For further support, please create a topic at our Support Forums.

Cheers.

Is your theme’s container width flexible, or limited to 1070px?

Hey,

The theme is responsive so width does change based on device. But on desktops, it’s 1078px and can’t be changed to maintain best look.

Thanks.

by
by
by
by
by
by