Web Themes & Templates

Discussion on Brook - Agency Business Creative WordPress Theme

Discussion on Brook - Agency Business Creative WordPress Theme

Cart 2,094 sales
Recently Updated
Well Documented

ThemeMove supports this item

Supported

355 comments found.

Hello, the theme comes by default in English and there is a url that is like this ”.com/portfolio/” is in English but I want it to be like this ”.com/portafolio/” in Spanish since the language of my country is in Spanish and the url has to be in Spanish language there is a way to update that url

I am attaching an image so you can see what is needed http://prntscr.com/20y2v44

Hi,

Please add the code below to functions.php file of child theme:

add_filter('insight_core_portfolio_slug', 'brook_child_change_portfolio_slug');

function brook_child_change_portfolio_slug() {
    return 'portafolio';
} 

Then, go to Settings > Permalinks > select Post Name type > Resave

Hi! I’m loving the theme and would like to make two changes: 1. Having a button on the menu being different (inside of a box, for example). th e button that says “let’s connect” 2. having a banner at the top of the page like this page https://theblissfulstep.com/ with that same CTA

thank you!

Please contact our support team on https://thememove.ticksy.com and my team will send you the code for menu’s button and they will guide you set up the banner.

Hello,

I’d like to remove the blue part and replace it by a revolution slider provided by Brook theme. https://croissancepub.com/blog/numeric-pagination/

I’ve already done it there -> https://croissancepub.com/tarifs/ But I’ve forgotten how to…

It’s ok.

When I edit the page, I just have to put “Hide” in “Layout’, in “Page Title Bar”, in “Page Options”.

My preview didn’t make the change… WordPress should improve that.

Have you clear cached yet? If you still get the problem, please create a support request on https://thememove.ticksy.com

Hi how to add new testimonial in brook theme

Hi,

Please go to Plugins > deactivate Insight Core plugin and reactivate it to make the Testimonials menu show up then You can edit the testimonials in admin dashboard here: http://prntscr.com/1tsvfce

Regards,
TM

Good evening, I have installed the theme. I am changing the color of a text with CSS, but the default color of the theme does not change. I attach an image so you can see what I mean http://prntscr.com/26f16sj

Specifically in the text of the prices when I place the updated CSS it does not change color … in which part of the tools is that default color to change it and it changes dynamically in all the price sections

I hope you can help me

Hello

Please create a ticket in our support system here https://thememove.ticksy.com then our team will check it for you.

Also you can set default color for the theme in Customize section

https://document.thememove.com/brook/build-your-site/theme-option.html

And edit your page to change the Preset option here:

https://document.thememove.com/brook/page/page-options.html

If you use the preset, the theme will load the fixed color and font to apply for the text in the page.

Regards

Hello, I have updated the template and all the plugins and now the slider does not load, could you tell me what could be the problem? I’ve tried other sliders and none of them load. I have already expired the support period.

Please send an email to frank@thememove.com and provide your site’s admin credentials, I’ll check for you

Thanks!

Hello !

I use your theme on a client site and when I recently created the blog section, I noticed that Lazy Load functionality is not working. It keeps loading and loading…

I also noticed that it’s not working on the « Lazy Load » page on your demo site…

Could you please resolve this issue?

Best regards,

It’s just the opacity when using animation. You can use this code to show it always:

.page-has-animation:not(.compose-mode) .tm-grid.has-animation .grid-item { opacity: 1 !important; }

Your solution does’nt work. It seems to be a jQuery related issue.

Because when I installed Enable jQuery Migrate Helper with the old version of jQuery 1.12.4-wp, it works!

So, you have to make your theme compatible with the last version of jQuery…

Thank for your information.

Our team will check it.

Regards

Hi, the featured image is very blur in the blog (grid modern). May i know how to fix it?

Hello

Please create a ticket in our support system here https://thememove.ticksy.com then our team will guide you change the image size.

Regards

Hello, can i have the navigation menu below the header banner image? would love to build a website like this https://www.ieng-group.com/ with brook

Hello

You can check all header styles that theme provided in Customize > Header section.

But there is no header style that menu display below the banner.

Regards

Hello, I have been using this theme for so long. But recently it started to not show portfolio featured images. I have checked the updates and updated the theme. But unfortunately, now I cannot reach my portfolios. The portfolio pages section disappeared. Could you help me with this situation? Otherwise, I need to change my theme.

You can go to Plugins section, deactivate Insight Core plugin and Reactivate it to make the Portfolio menu show up.

Then you can edit the portfolio normally.

Regards

Great, thank you. But the portfolio featured image still not showing.

Please write an email to thememovedotcom@gmail.com – I’ll check

​Hi, we’ve purchased Brook some time ago but it seems the license stopped working (we cannot update after support expires?).

Could you please help us out?

Thanks and all the best.

No problem, you can follow the update instruction here: https://document.thememove.com/brook/update/before-update.html

Hi there, may i know how to hide the advertisement on the dashboard? since it covers my full screen. https://prnt.sc/dDx6HgDYOS4l

Thank you.

Hi

There is no option to hide it yet.

You need to modify the insight core plugin to do it.

Regards

I have everything updated, but there is a bug in the footer page. When going to edit the page, the builder does not work and only the code is seen.

How do I get that part to work again? stopped working a long time ago.

You can enable the visual here to edit: https://prnt.sc/mw5lra

Regards

Thanks, I also updated to the latest version and now this ad appears everywhere no matter how much I close it. https://i.ibb.co/WzsNKQV/Screenshot-2022-05-03-at-20-16-20-Gestor-de-Roles-Word-Press.png

Pease send us your site’s admin credential to this email: frank@thememove.com – we’ll check it

halimaa9

halimaa9 Purchased

Ty for da theme.. i have a problem .. Megamenu not shown in Menu edit page https://prnt.sc/M4nxA1QMWLHe i enabled all Post types from wpB’s Role Manager page

You should enable it here https://prnt.sc/16SpqjTH42js

Regards

Hi,

How to remove this annoying ads from another theme from you:

https://i.imgur.com/7gOKBex.png

Its appearing in two websites that we have your theme (I have two licenses, support expired but I purchase it) I click in the close button and it keep showing this BIG banner!

Thanks

Hello,

I don’t have authorization to view the link that you sent us. Could you mind providing us other image to show the problem?

Thanks

Hi, our dev team will update the theme so you can turn off those ads asap

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey