Discussion on Oshine - Multipurpose Creative WordPress Theme

Discussion on Oshine - Multipurpose Creative WordPress Theme

Cart 34,311 sales
Recently Updated
Well Documented

brandexponents supports this item

Supported

This author's response time can be up to 2 business days.

7565 comments found.

Hi, love your theme been using it a lot and bought multiple licenses. Did some requested update today and since the update one of these site doesn’t smooth scroll to section anymore and doesn’t display the “clients” module anymore also.

Hi PeterVanagt,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

Hi Sumit, Thanks, just did that!

ssquirehi

ssquirehi Purchased

I posted a support request last week on the help.expresstech site, but I haven’t heard back yet: We don’t see the Featured portfolio content in the section “Our Latest Featured Projects” on the home page and we don’t see any Portfolio items on this page: https://www.calrayelectric.com/portfolio/ The Tatsu page builder shows the content, modules and relative Featured Images. All of this content was visible before and nobody has been editing the site, what happened? Using WordPress v6.1.1 and Oshine v7.1.1 Thanks for the assistance, it is appreciated.

sumit_et

sumit_et Author Team

Hi ssquirehi,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

abrush

abrush Purchased

My thumbnail / logo is no longer showing for my site when I send a link to my website (through text or Facebook), is there a reason why that may be happening?

abrush

abrush Purchased

I am trying to see the status of my ticket, but I am not receiving the secure link when I put my email that’s associated with the account in. Is there another way to do this or login so I can see my submitted ticket?

sumit_et

sumit_et Author Team

Hi abrush,

We have received your ticket and one of our support person is looking into it. We will reply you there soon.

Thanks for your patience on this.

Regards, Sumit

Thank you! I tried looking at my ticket and it keeps saying it sent me a secure link but I’m not receiving it in my email and checked my spam. Is there another way to do this or login so I can see my submitted ticket once someone from your team replies to me? Thanks!

oschog

oschog Purchased

Trying to update to 7.1.1 and getting this error: “PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure”

Oshine Modules 3.3.0 Update gives me the same error.

Tried disabling all other plugins, and also all plugins and retry update, it did not work. Reached out to my webhost, they say its a theme related issue.

Can you please help?

oschog

oschog Purchased

Now it gives me the error: Update failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Invalid End of Central Dir Record size : 17

I have 40GB free on my webhost so that is not an issue

sumit_et

sumit_et Author Team

Hi oschog,

This issue is fixed now. I request you please clear the website cache and then check.

If you still face the same issue then please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

oschog

oschog Purchased

Thanks, works now!

imburne

imburne Purchased

Hello guys I have a brand new website I installed the plugins and the demo “v1” on and its not responding to changes in the colors, menu dropdown, and portfolio pages. Will there be an update soon that will fix these issues?

sumit_et

sumit_et Author Team

Hi imburne,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

Hello. My support period is overdue but I’ll try here since I can’t find a solution. Maybe another user will be able to help. All of the animated elements won’t load in my site nor in Tatsu. I can see that it’s there, but the images won’t show in the preview (they do appear on the left sidebar as the selected ones). Sliders, galleries and portfolios won’t load. Only single images. The media library looks fine. Tried disabling all plugins and changing the theme, but it won’t work. Spoken to my hosting service support, they didn’t find anything wrong on their end. They did restore my website to an earlier date, but it didn’t do the trick neither. Can you please help me so I don’t have to delete everything and start from scratch? It just happened. I didn’t change anything or install anything new.

sumit_et

sumit_et Author Team

Hi arielnovak,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

galligan Purchased

Hi, I was thinking to use v30, to create a website with the license I own, but all the portfolios in demos are not working properly. Everything is ok? Thanks

sumit_et

sumit_et Author Team

Hi Galligan,

We are aware of this issue and our technical team is working on it. I will let you know once it is resolved.

Regards, Sumit

galligan Purchased

Thanks a lot!

sumit_et

sumit_et Author Team

Hi galligan,

This issue is fixed please check and let me know if you need more help.

Regards, Sumit

elDsgn

elDsgn Purchased

Hey, just purchases another license.

I got a section with a background video. The video does not autoplay on mobile browser and there is a play button over it. It works fine on desktop.

Is there a fix for this? Even if i have to change a template file, it’s fine. Really need a solution for this.

sumit_et

sumit_et Author Team

Hi elDsgn,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

Interested in purchasing, however, none of your demos appear to fully load. Your theme demo seems to omit the feature image(s) on the “Work” page. I’ve tried it on two computers with four browsers—all the same result. Wonder if you have an old plugin or something on your demo? Or if there is another place to view it?

Hi Sumit,

These are the ones I have tried. They load with giant blank spaces in place of features. The first one has a giant grey section. Others just blank white or black.

https://oshinewptheme.com/v21/ https://oshinewptheme.com/v24/ https://oshinewptheme.com/v28/ https://oshinewptheme.com/v38/

The only one I tried that fully loaded was v52.

sumit_et

sumit_et Author Team

Hi ynotsmile,

We are aware of this issue and our technical team is working on it. I will let you know once it is resolved.

Regards, Sumit

sumit_et

sumit_et Author Team

Hi ynotsmile,

This issue is fixed please check and let me know if you need more help.

Regards, Sumit

suburian

suburian Purchased

Hello and thank you for the great theme! I have created some section in a page but some of them are not showing up. The are appearing in editor but not in the website. Is there any options to make them appear?

sumit_et

sumit_et Author Team

Hi suburian,

We have received your ticket request and replied there please check.

Let me know if you need more help.

Regards, Sumit

Hi, We have just noticed that all our portofolio items comes up as 404, everything is up to date except Meta box which we can’t update. We have run out of support but I really hope you can guide us to what the issue could be. https://profilecreativedesign.co.uk/ Thanks

Ignore this, I turned off all the plugins and switch them on one by one and it all seems to be back up. Dont know what has coursed it though.

BUYER BEWARE: Do not purchase items from Envato, you will get zero support from them and sellers. This marketplace has gotten terrible. I will post this on every freaking item on this website until my issue is resolved.

sumit_et

sumit_et Author Team

Hi odeleon8480,

Apologies for the inconvenience you have had. I request you to please submit a support ticket here along with website login details and a screencast of the issue so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

avocads

avocads Purchased

Hi, i just installed the theme and imported the demo content, but even in the demo content i cannot see the sub menu in the top header.. i tried to make a new one menu but is the same.. it’s visible just the first level menu.. what to do please?

sumit_et

sumit_et Author Team

Hi avocads,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

Hello,

I have noticed sometimes when I do a new install, sometimes I cannot get certain plugins to activate – this is from the “Appearance -> Install Plugins” section.

For example, recently I couldn’t get “Oshine Core” or “Oshine Modules” to activate. I would click to activate them, it would say it activated them, but it actually didn’t. No errors, no anything other than an incorrect success message.

Nothing I tried worked – so I had to go through the trouble of manually activating them via the DB.

Very annoying.

Hi Sumit, it’s on my development server, so cannot submit login details. Does it have anything to do with not activating the license yet? I learned not to do that until you put the site onto the production server, otherwise I would need to get the domain name the license is connected to changed each time.

gutterboy

gutterboy Purchased

Hello – is no help available then?

sumit_et

sumit_et Author Team

Hi gutterboy,

Please submit a support ticket on the below-given so I will check and help you to fix the issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Regards, Sumit

Hello, I’ve been using Oshine theme for a few years on my multiple websites. But today when I wanted to use the same theme, my purchase code didn’t work. It gave the error: ’’You have already used this purchase code on a website, please deactivate the license first. Or purchase a new licence here and update your purchase code. Or Contact Us to migrate your license.’‘

Has anyone had the same issue, what can I do?

sumit_et

sumit_et Author Team

Hi yalinafsar,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

t_k_n_y

t_k_n_y Purchased

Hi – The blog posts are showing out of order at times. I have them setup to show by date, yet It seems like every few stories is not following the chronological order by date. e.g. blog post of March 2022 is showing between June and July or a 2021 post is showing in the 2022 area.

sumit_et

sumit_et Author Team

Hi t_k_n_y,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

Oshine Core and Oshine modules are deactivated for some reason, and they won’t reactivate since the last few updates. Why is this?

sumit_et

sumit_et Author Team

Hi adamharrisuk,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

In the visible gallery in the demo v48 version, it is also possible to add, apart from photos, video materials, e.g. from vimeo or youtube? Or just the photos? Thank you for your response.

sumit_et

sumit_et Author Team

Hi Patalan,

As of now it is only support the images only. You can also use animated .gif images.

Regards, Sumit

jrfilms_

jrfilms_ Purchased

Hi there seems to be a problem with the newest PHP Version 8.0. My website displays incorrectly and shows a lot of errors. The hosting provider told me it’s an error with the theme. What can I do about this?

sumit_et

sumit_et Author Team

Hi jrfilms_,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

Is there a way to increase the size of the Fixed Height Animated Module? While the page is still in progress, the two other text blocks next to it will link to galleries, this third block I simply want to show prices. The title “PRICING” is smaller than the other text.

https://michaelnovophotography.com/v39/

Hi MichaelNovoPhotography,

Please submit a support ticket here along with website login details so that we can help you to debug this issue.

https://help.expresstech.io/help/1720028511?envato_item_id=9545812

Thanks, Sumit

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey