Web Themes & Templates

Discussion on Oshine - Multipurpose Creative WordPress Theme

brandexponents

brandexponents supports this item

Supported

6955 comments found.

fruchick

fruchick Purchased

I keep seeing references to “navigate within category” both here in the comments, and in your knowledgebase documentation (https://www.brandexponents.com/oshine-knowledgebase/knowledge-base/portfolio-navigation/). But I don’t have this option in my theme. My “single portfolio settings” are things like width/colors/featured image/border. Doesn’t look anything like that. Also saw a comment referencing having to change this option in “every” portfolio page individually, but nowhere in my WP editor or Tatsu do I see this option. Has this capability been eliminated? If not, where am I supposed to find it?

Hi,

Kindly ensure that you have the Metabox Add-ons(Conditional Logic, Tabs and Show Hide) Activated inside plugins > all plugin. So that this option will show on your edit portfolio page setting. If in case the issue persists with the Metabox activated then kindly drop a mail to help@brandexponent.com with your Wp URL, admin id and password so I can investigate further and help you accordingly.

Thanks, Siddarth

fruchick

fruchick Purchased

Thank you – updating the plugins did add the “navigate within category” checkbox to the WP editor for each portfolio page. However, it only shows up when “Show Portfolio Title and Navigation Bar” is enabled. Does this mean it’s not possible to have only the previous/next navigation at the bottom of each page, with “navigate within category,” but without the title displayed at the top?

HI,

In this case, kindly deactivate the Meta box Conditional Logic plugin, so that you can have the Navigate within category option enabled without enabling the Show Title option on your portfolio post.

Thanks, Siddarth

Hi! I’ve been turning the editor oshine for a good few hours. And I can not find how to change the red color that is in the portfolio boxes and that appears in various sites on the web. I can’t do it with colorhub. How to change it? http://www.pleiadescalling.com/trabajo/ A lot of thanks :))))

Hi,

Thank you for providing your site link for my reference. To change the Red colour – accent colour applied across the site, kindly navigate to COLORHUB panel in your WordPress dashboard and open the Palettes tab. Kindly change the first palette colour which is like the accent colour used across a demo. After changing the palette colour kindly ensure that you have turned off the options panel cache inside Oshine options > General settings so that the changes take effect. Also, clear your browser and plugin cache before testing. If in case you are facing issues changing the colour kindly drop a mail to help@brandexponents.com with your Wp URL and admin credentials so I can have a look at the settings and help you accordingly.

Thanks, Siddarth

I email you, almost work! <3

Hi, I have blog on the website and while list of posts: https://agnieszkanowacka.pl/blog/ and other categories displays in a proper way (the way I set it): https://agnieszkanowacka.pl/category/sesja-rodzinna/ I have problem with one category “fotografia” (it is set as Default Post Category) and it displays like this: https://agnieszkanowacka.pl/category/fotografia/ I didn’t give here any custom code. Could you help me with this? I don’t have a clue what happend and how to fix it. Regards, Beata

Hi,

Thank you for providing links, kindly download the theme buyers package from theme forest and try updating the Oshine modules to version 3.2 and Tatsu to version 3.2.2 by manually uploading the zip files following method 2 in this link https://www.brandexponents.com/oshine-knowledgebase/knowledge-base/update-plugins/ If the issue persists then I will have to log in to your dashboard to investigate further regarding this so kindly drop a mail to help@brandexponents.com with your Wp URL, admin id and password so I can check and help you further with this issue.

Thanks, Siddarth

Hi Siddarth! Thank you for the answer. I have updated Oshin modules and Tatsu. It didn’t help. It seems to be a general issue with displaying view of any blog category. It seems that system tries to display all “featured images” with the same heigh as image in a first post. So if image in first post is verticall and other posts feature images are horizontal this horizontal images are deformed. It applies only for displaing blog categories, while list of posts displays properly. For now I decided to use only horizontal images to workaround this problem. In my opinion it should be fixed for whole Oshine. Regards, Beata

With the last update of plugins, portfolio is missing. When i press portfolio menu it enters a page where 404 error not found is coming up. How you update these?

Hi,

The 404 problem looks like a permalink issue. Kindly go to SETTINGS ->PERMALINKS in your backend and set the permalinks to default style. Save the settings and then subsequently set it to POST NAME and save the settings again. This will refresh your htaccess file and will resolve any permalinks issue.

Thanks, Siddarth

saibot42

saibot42 Purchased

The Header Links doesn’t work on windows 10 (chrome, edge). There is only a very small hitbox under the Links. On mac it works perfectly on chrome and safari. Any ideas?

Thanks!

whygen.de

Hi,

I have responded to your email with an appropriate CSS to fix the issue, kindly check.

Thanks, Siddarth

hello in the multi purpose theme 1 i am setting the side menu on but on mobile there are two menu icons: the icon of the mobile menu, the icon of the side menu (which should not appear on mobile) it should appear only on the desktop version

will someone please help on the following : in the multi purpose theme 1 i am setting the side menu on but on mobile there are two menu icons: the icon of the mobile menu, the icon of the side menu (which should not appear on mobile) it should appear only on the desktop version

Hi,

My apologies for the delayed response, can you kindly drop a mail to help@brandexponents.com with your Wp URL, admin id and password so we can login to check your settings and provide you with a relevant instruction or if needed a CSS to fix this issue on mobile.

Thanks, Siddarth

hello, I really like your theme, but it’s very expensive…can you please make a sale for me? I would like to buy it for 25$.

Hi,

We are glad that you like our theme and are interested in purchasing the theme. Unfortunately, we cannot reduce the price of the theme as Envato does not allow us to do that without any discount sale run, hope you understand.

Thanks, Siddarth

Hello, my portfolio recently disappeared. When you look at the back end, the content for the portfolio is all there and correct however the page linked to the portfolio is showing up blank where the portfolio should be. Thanks!

Hi,

I think you have updated the WordPress before updating the theme that has created this issue for you. But you need not worry, we have fixed the issue in the latest version of the theme – Oshine 6.9.2. Kindly take a backup of your site using Wp database backup plugin then update the theme in your dashboard and that will resolve the problem. Please clear your browser and plugin cache after updating the theme. If in case the one-click update is not reflecting then kindly download the buyer’s package from the theme forest and manually update the theme following method 3 in this knowledgebase link https://www.brandexponents.com/oshine-knowledgebase/knowledge-base/update-theme/ Kindly check and let me know if you need further assistance in this regard.

Thanks, Siddarth

Is there an easy way to uninstall demo content version and install a new version of demo content?

Hi,

If you are looking to rebuild from the scratch and are looking to remove the existing demo contents, pages that are already there in your WordPress dashboard then you can try using 3rd party plugins like Wp reset plugins like https://wordpress.org/plugins/wordpress-reset/ or https://wordpress.org/plugins/wordpress-database-reset/ Then you can simply import the new demo of your choice.

If in case you are trying to only get rid of the demo contents like unused pages, Images and want to have you existing contents intact then you need to manually choose them and delete them. Then you can import the new demo from Oshine(just below the dashboard) > Import.

Thanks, Siddarth

Hola!

¿Hay algún tema o opción para instalar o activar mientras se está creando la pagina?

Gracias.

Hi,

I hope you are asking regarding enabling a Coming soon mode for the page. We do have an option for this in our theme, kindly navigate to Oshine options > Global Site layout and settings > You can either Turn on maintenance mode for the entire website or for a particular page using Maintenance mode settings. I am adding a screenshot for your reference kindly have a look https://snipboard.io/zLGyk8.jpg

Thanks, Siddarth

Hello,

How can I get all the links on my site to be underlined on hover? I am NOT talking about the navigation menu but all other links throughout the site on pages, portfolios, etc.

Thanks in advance.

I included the following code in my main CSS file under the Anchor section and it worked:

a:hover { text-decoration:underline; }

HI,

Thank you for providing the site link, I am glad that you were able to get the CSS yourself and fix it and thank you for letting me know.

Thanks, Siddarth

The only issue I am having now is that it only works on certain browsers like Internet Explorer and Edge but not Chrome. Any ideas?

Hi,

is it possible to switch on opening images in lightbox on a blog page like this: https://agnieszkanowacka.pl/2020/10/08/sesja-rodzinna-na-plazy/ ? Or if it is impossible is it possible to swith on resizing images? On mobile images are very small and possibility of resizing somehow would be very usefull.

Regards, Beata

Just updated to 6.9.4 and tried to update “Master Slider” to 3.4.5 but it tells me that “Update package not available.”.

Please advise.

Thanks!

Hi, How can I edit social icons and links in the header widget? Documentation says copy from BE Page Builder, but it seems like old instructions because I cant find that resource. What is the correct way to edit these now if I would like to se different icons to chose from and edit links without only edit code in the text box manually? Tanks!

I just updated Oshine Modules and Tatsu to the latest version. It seems that Type Hub does not work as expected… Although I defined different font-weight for different headings, it seems that every heading now has font-weight: 400. Is this a know issue?

I also defined custom css but oshine seems to ignore this…

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey