Discussion on Subway - Responsive Multi-Purpose WordPress Theme

QODE

QODE supports this item

Supported

691 comments found.

Hello, my customers can not buy anything because there is one extra field in woocommerce checkout form (postal code) Your agent created these fields and forgot to delete one of them, now there are two and any order cannot be done. Please respond to my ticket #779883 ASAP. I am already waiting 5 days and my shop is closed because of this.

Hello,

We have informed our support team, one of the agents will process your ticket now, you should hear back from them soon on ticksy.

Qode

Hello good day!

Every time I try to update the theme , as you send in the instructions it gives me error 500 and allowed to see the web ? no longer what else to do … you can help me please?

Sara

Hello,

There could be several causes of this issue. Read this article please http://www.wpbeginner.com/wp-tutorials/how-to-fix-the-internal-server-error-in-wordpress/ and first, try increasing your memory_limit, most of the time that is the cause.

If you still have the same problem after it, submit a private ticket to our support at https://qode.ticksy.com with a link to your site, WP admin and FTP credentials, and we’ll inspect this closer and help.

Qode

Good afternoon! Here I am writing because Ticket service does not answer me! I managed to update it, it was not anything that tells me, but a mess with the instructions, on the other hand, after update, all sidebars or side widgets are gone …. this can be?

Please tell us the ID of your ticket and make sure you’ve included WP admin access in your ticket, so that our support can check this.

Good day I have a problem with the logo when it appears on mobile devices mounted on the menus it appears like I can help in this regard

Hi,

Please submit a ticket to https://qode.ticksy.com with a link to your site and our support team will help.

Qode

Good afternoon, i can no longer use the visual composer in my site after update wordpress . What can I do?

Hello,

All you should do is to update our theme and VC to latest versions. So, just update Subway theme to version 2.0.1 and also update VC (came bundled) to version 4.11.2.1 After that, make sure your cache is cleared and everything should be working back fine.

Qode

hello, how can i update it? Do i need to buy a new one?

QODE

QODE Author

Hi again,

Sorry for the late response. No need to buy the theme again!

You can upgrade our theme by performing following steps:

1.Download latest theme zip file from ThemeForest

2.Extract it and locate subway.zip

3.Extract subway.zip and locate subway folder

4.Copy/Replace the content of subway folder to /wp-content/themes/subway folder of your web site.

You can also find some useful instructions on the following link http://themeforest.net/item/subway-responsive-multipurpose-wordpress-theme/5898023/support

Qode

Google Maps not working due to theme not having the API connected? This should be incl in the license.

QODE

QODE Author

Hi,

Yes, Google Maps API policy has changed, so you need to include API key now. We will correct this in the future theme update, for the moment, you can generate your own API key and add it to the google maps API call in theme files

Qode

lsrc

lsrc Purchased

Hi, I have purchased your theme and developed it in my dev environment. Its working fine.Then I backup it and move to live environment. entire site is working fine, EXCEPT ‘goole map’.

Still google map is workinging in dev environment but NOT in live environment. It gives this error in console,

“Google Maps API error: MissingKeyMapError https://developers.google.com/maps/documentation/javascript/error-messages#missing-key-map-error" js:32:179

“Google Maps API warning: NoApiKeys https://developers.google.com/maps/documentation/javascript/error-messages#no-api-keys"

What should I do now? Pls help me.

Thnks

QODE

QODE Author

Hi again,

Sorry for waiting. Support team has answered to it now.

Qode

lsrc

lsrc Purchased

?Thanks its working now

QODE

QODE Author

Glad to hear that.

Hello Qode team,

I just bought your theme and two days ago I posted a ticket in your support system. Ticket #822606. Please respond to the questions I have. I am stuck and losing valuable development time.

Best regards, Richard.

QODE

QODE Author

No problem. We’ve informed our team, they will process the ticket soon.

Ok once they started working on the ticket the issues were solved quickly. If you guys are really busy I can understand but from a customer point of view maybe in the future you could maybe communicate that it takes a little long. Reading the forum I assume I am not the only one with this issue. But again, once they started working on my ticket it was solved quickly and with good communication! Thanks

QODE

QODE Author

Thanks for your feedback. We’re always working to improve the response time on our support system, so hopefully it will be even faster in the future. Glad to hear things are solved now on your side.

I am out of support, and have asked the client to reinstate the support, will follow up on this but having a simple and weird issue… Site: thetreasurechestfl.com featured products are supposed to show 5 per page per row and it is definitely not loading up that way on many devices… Seems to be buggy VC issue… Wondering if I just have clients get a solid license of their own for VC if some of those issues would go away?

QODE

QODE Author

Hi,

No need for buying additional licence for VC. Try with adding this css code in Qode -> Global Options -> Custom CSS field:

.woocommerce.columns-5 ul.products li.product {
  width: 18%;
}

Qode

Please advise how to set up testimonial page. 1. I added a comment on the testimonial menu on the left, but once I click on preview it says “The page you requested does not exist” 2. I set up a new page and used the testimonial shortcode but I cannot understand where to add the text. Once I refresh it says “Sorry, no posts matched your criteria”.

QODE

QODE Author

Hi,

In your WP admin -> Testimonials, you should first create all your testimonials. Give them title, write content, set image http://screencast.com/t/UA8cG5XKa

create as many testimonials as you want.

And then, go to Pages -> and on some page, with Visual Composer, add Testimonials element and fill in desired settings, and that’s it , that will display your testimonials http://screencast.com/t/gpvpzIji

Qode

Great, thank you for the message. Problem solved

QODE

QODE Author

Glad to hear that :)

Dear Qode,

I sent in a support ticket #835500 and I know it takes a while before tickets are being picked up, but could you ask the support team to have a look Before the weekend? Somehow if these request are posted here it is being picked up quickly otherwise I could wait for days, I posted two days ago, and a follow up yesterday. more then 24 hours ago but no response yet and I really would like to finish before the weekend. Thanks in advance, Best regards, Richard

QODE

QODE Author

Hi Richard,

Ticket answered, check ticksy please :)

Qode

Yes thank you for the quick reply and follow up on the ticket! Have a nice day and thanks to you I’ll have a nice weekend ;)

QODE

QODE Author

You’re welcome :) Have a nice day too Richard.

Greetings,

Qode

Mandya

Mandya Purchased

I’m having the same issue I see many others keep having. I have the most recent version of your theme via the toolkit installed, however, Visual Composer has a newer version (4.12) and it will not load in my admin panel at all. I see layerslider also has a new version with no way to get the newest release. I already deleted cache and that’s not working, either. Do a resolution for this? Thanks!

Mandya

Mandya Purchased

Additionally, I was previously told that when I used the toolkit, it would update all other files that come with the main theme for the child theme (such as WooCommerce), however, I’m getting 3 error messages when I activate the Child theme: PHP Version: 1) 5.4.45 – We recommend a minimum PHP version of 5.6. See 2) subway-child/woocommerce/content-product.php version 2.5.0 is out of date. The core version is 2.6.1, 3) subway-child/woocommerce/single-product/add-to-cart/variable.php version 2.4.0 is out of date. The core version is 2.5.0. Lastly, I have the exact same Custom CSS in both the main theme and child theme and when I activate the child theme, it’s making my footer really, really long (which is not any custom css I have anyway). I suspect that there are aspects of the main theme that are not updating in the child theme. Do you have a resolution for these issues on why they’re not updating via the Envato Toolkit?

Hi,

Latest Subway version we released on 7th of July is Subway 2.1 , and it included the latest versions of Visual Composer (4.12) and Layer Slider (5.6.9).

So, first make sure you have the latest theme version. If you do – you can then update both plugins to the latest versions:

Method 1: in your WP admin , go to Plugins, deactivate and delete these plugins, you will then get a notification at the top of your WP admin to install them again, and just click on it to install/activate them again. Note that main theme (parent theme) must be active while doing this.

OR:

2. in wp-content/themes/subways/plugins folder, you can find zip files for these plugins. Download them to your PC. Then delete currect plugins you have installed, and install these new ones from the downloaded zips.

As for your additional questions – theme update does not affect child theme folder. The errors you see are related to some woocommerce templates you have put into child theme, since you probably made some modifications in them. WooCommerce released a major update recently, and we also had to update our overridden templates. So , you should see these files in main theme, and copy them to your child theme, and re-do the changes you made to them.

As for your footer issues – submit a ticket to https://qode.ticksy.com with a link to your site, so that our team can inspect this and help.

Qode

by
by
by
by
by
by